Merge branch 'master' into 'master'

Fixed mailinglist links

See merge request !40
1 job for master in 1 minute and 52 seconds (queued for 2 seconds)
Status Job ID Name Coverage
  Deploy
failed #1532
pages

00:01:52

 
Name Stage Failure
failed
pages Deploy
Successfully installed i18n-1.8.2
Building native extensions. This could take a while...
Successfully installed ffi-1.12.2
Building native extensions. This could take a while...
ERROR: Error installing jekyll:
There are no versions of jekyll-sass-converter (~> 2.0) compatible with your Ruby & RubyGems. Maybe try installing an older version of the gem you're looking for?
jekyll-sass-converter requires Ruby version >= 2.4.0. The current ruby version is 2.3.8.459.
Successfully installed sassc-2.2.1
ERROR: Job failed: exit code 1